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The advantages of EndNote

What does EndNote do?

Keeping track of references and formatting

When you cite a reference for the first time in your work, you know that you have to dig out the
details of the original reference, enter the in-text citation into your text, and add a full entry into the
list of references at the end of the work, using appropriate punctuation and formatting.

EndNote can reduce a lot of the effort involved in this process.
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Simple data entry

EndNote enables you to enter your reference details in a simple fill-in-the-fields fashion.

Create a "library" of references

By entering each work you will be citing you create a "library" of references in EndNote.
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Enter the references into Word (or other word processors)

With just a few clicks, it is easy to use this "library" of references to create both the in-text citations in
your document, and at the same time automatically create and maintain your list of references.
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Set the bibliographic style as needed

You can use your School or Faculty style, or with a few clicks immediately change the citation and
referencing style for submission to one or more journals.
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Working with references in
EndNote
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Creating a new "library"

EndNote and libraries

A library is the term EndNote uses for the database of references you will be creating.

Start EndNote
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The first time

The first time you start EndNote you may be asked about EndNote Web. Select "Do not create an
EndNote Web account at this time".

The first time you start EndNote, the Getting Started dialog box allows you to choose Create a new
library.

Creating a new library from the File menu

Alternatively, if you want to create a new EndNote library later, you can choose the File menu and 
select New ...
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Start a new library

1.    In the New Reference Library dialog box, type a name for your library in the File Name field. 
For this tutorial, we will use the name thesis.enl
Click on Save.

EndNote library filenames always take the form filename.enl

New library created

A thesis.enl window displays Showing 0 out of 0 references on the status bar.

You are now ready to enter your references into the library
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Adding a reference

Add a new bibliographic reference to your EndNote library 

Create a new reference

To add a new reference, click on the References menu, and select New Reference.

Select the reference type

Select the reference type before adding any details.

Different types of references (books , journal articles, web pages, etc) require different details. See
the Library's Citing and referencing tutorial for more detail.
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Type in the details

If this is the first time you have used an author or journal name, it will show up in red. If you have
already entered the author or journal name, it will show up in black and attempt to provide
auto-completion from the existing entry. 
If the name is only similar, not identical, just keep typing to over-write the auto-completion. 

Put each author (or editor) on a new line. The best way to enter (Western) authors (and editors) is
surname (family name) first, then a comma "," then first names or initials (enter whatever details you
have available, EndNote will change full names to initials where appropriate for the bibliographic
style).

Corporate authors

When entering a corporate author in EndNote, you must follow it with a comma. Otherwise, EndNote
attempts to treat it as an individual author name.
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Changing a record

Changing or editing a record

Edit the reference

To change the details of a reference, highlight the reference in the list, choose the References
menu and choose Edit References. 

Alternatively, you can also just double-click on an individual reference in the list of references.
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Sorting EndNote records

Changing the display order within an EndNote library

Click the column header

You can quickly change the order in which your EndNote records are displayed by clicking on the
headers at the top of each column.

For example, clicking once at the top of the Year column sorts the references by publication date.
Click again to reverse the order.
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Choosing and previewing a reference style

Choosing a bibliographic style within EndNote

Select Another Style...

In order to use styles in EndNote you need to select your "favourites" from the many styles EndNote
provides.

From the drop-down style list at the top of the library, choose Select Another Style ...

Choose your preferred style

 If you know the style you want, you can easily find it by name (or even part of the name).
For example, to find the APA style, type APA into the Quick Search box and hit Enter.
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Highlight the APA 5th style and click the Choose button.

Use your selected style in EndNote

 When you select a style from the drop-down list on the toolbar, the preview will change to show the
currently selected reference in that style.

The preview area shows how the reference will appear in your reference list (bibliography), not as
an in-text citation.
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Inserting EndNote references
into Microsoft Word
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Method 1: Adding an in-text citation (from Word)

Adding an in-text citation from within Word (will also update your reference list)

Select (highlight) your reference in EndNote

First highlight your desired reference in EndNote by clicking on it once..

Change to Word

Change across to Word (you can use the keyboard shortcut Alt+Tab or click in the Windows taskbar
to change programs)

Insert the selected reference

Click once with your cursor in the Word document where you want the reference to be inserted.

In Word 2007, select the EndNote tab on the "ribbon", and in the Citations group, click on Insert
Citation then Insert Selected Citation(s).

In Word 2003, position the cursor where you wish to insert the citation, and select the Tools menu, 
EndNote, and Insert Selected Citation.
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Citations and bibliography entry inserted

Changing back to Word, you should see both the in-text citation and the entry in your reference list
have been added automatically.
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Method 2: Adding an in-text citation (from EndNote)

Inserting a citation from EndNote into Word.

Place your cursor in the Word document

Click once with your cursor in the Word document where you want the reference to be inserted.

Change to EndNote

Change across to EndNote (you can use the keyboard shortcut Alt+Tab or click in the Windows
taskbar to change programs)

Select (highlight) your reference in EndNote

First highlight your desired reference in EndNote by clicking on it once..

Insert the citation

From the Tools menu in EndNote, select Cite While You Write [CWYW], then Insert Selected
Citation(s)
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Alternatively, use the Insert Citation button on the toolbar.

Citations and bibliography entry inserted

Changing back to Word, you should see both the in-text citation and the entry in your reference list
have been added automatically.
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Method 3: Adding an in-text citation (from Word, using Search)

Finding and entering an in-text citation from within Word

Place your cursor in the Word document

Click once with your cursor in the Word document where you want the reference to be inserted.

Select Find Citation

In Word 2007, select the EndNote tab on the "ribbon", in the Citations group select Insert Citation,
then Find Citation. 
(You can also click on the top half of the button to go directly into Find Citation.)

In Word 2003, select the Tools menu, EndNote, then Find Citation.

A search dialog box will open.
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Type in your search terms

Type in your search terms, and hit Enter or the Find button.

A list of matching records will appear. Highlight the one you want to use in Word, then click the Insert
button. This will get you an in-text citation like (Rossi & Ades, 2008), and the reference list at the
end of your document will be updated automatically.

Alternatively, you can click on the down-arrow at the end of the button and get options such as 
Insert & Exclude Author. This will give you an in-text citation like (2008) and update your reference
list, which is useful for cases where you write something like Rossi and Ades (2008) state that ...

Citations and bibliography entry inserted

You should see both the in-text citation and the entry in your reference list have been added
automatically.
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Adding a footnote citation

Adding a footnote citation

Create a footnote in Word

Adding a footnote citation is exactly the same as adding a normal in-text citation, except you first
use Word to create a footnote into which to place the citation.

In Word, place the cursor where you want to insert a footnote.

Create the footnote

In Word 2007, select the References tab on the "ribbon", then click on Insert Footnote.

In Word 2003, select the Insert menu, Reference, then Footnote.

You will be taken to the footnote area automatically.

Insert the citation as usual

See the procedures for entering a normal in-text citation from EndNote into Word.
The details added to the footnote will vary according to the style in use.

EndNote X3 (an introduction) - 25



Using EndNote references in
Word
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Changing styles in Word

Change the bibliographic style and all associated formatting of in-text citations and the reference list

Changing the selected style

Word normally uses the bibliographic style currently selected in EndNote.

You can easily change this later in Word to any other style you have selected as a "favourite" in
EndNote (styles you have not selected in EndNote will not be available in Word).

In Word 2007, select the EndNote tab from the "ribbon", choose a style from the drop-down list,
then click on Update Citations and Bibliography.

In Word 2003, select the Tools menu, EndNote, then Format Bibliography, or click on the Format
Bibliography button in the EndNote toolbar.

Changing other bibliography options

You can change other reference list/bibliography options, such as indenting, line spacing between
references, etc.

In Word 2007, select the EndNote tab from the "ribbon", then click the button in the Bibliography
group that opens the Bibliography Preferences dialog box.
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In Word 2003, select the Tools menu, EndNote, then Format Bibliography, or click on the Format
Bibliography button in the EndNote toolbar.

Select a style

In the dialog box that appears, select the style you want from the drop-down list. 
This list only shows the styles you have selected as favourites in EndNote (see "Choose a style"). 

Click the OK button after selecting a style. This style will be applied throughout the document.
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Adding page numbers to an in-text citation

Adding page numbers into the citation, for direct quotes or for easier access to the original text

Select the citation

If you need to add page numbers to a citation, click anywhere in the citation (the background of the
citation should turn grey to show it is selected).

Edit the citation

In Word 2007, select the EndNote tab from the "ribbon", then click on Edit Citation(s).

In Word 2003, from the Tools menu, Endnote, then select Edit Citation(s), or use the button on the
EndNote toolbar.
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Add page details

For some major styles (e.g. APA 5th) you can simply add the page numbers in the Pages field and
EndNote will do the rest..

However, for some styles where this is not set up properly, you will have to add everything into the 
Suffix field that you want to see added to the in-text citation.

Details added

After you click the OK button, you should see the page details added to the in-text citation.
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Deleting an in-text citation

Remove an in-text citation without scrambling your Word document

Select the citation

Sometimes you want to remove an existing citation - it may the wrong citation accidentally inserted,
incorrectly placed, or some other reason.

Do not simple select and delete the citation in Word - EndNote inserts hidden formatting characters,
and you may not delete all of them cleanly.

To remove a citation, first click once inside the in-text citation - the background of the citation should
turn grey to indicate that it has been selected.

Edit the citation

In Word 2007, select the EndNote tab in the "ribbon", then click on Edit Citation(s).

In Word 2003, either choose the Edit Citation(s) button from the EndNote toolbar or from the Word 
Tools menu, select EndNote then Edit Citation(s).
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Remove the citation

This will bring up the Edit Citations box you may remember from adding page numbers. Make sure
the correct citation is chosen, then click on the Remove button, and then OK.

If this is the only time the citation was used, it will also be removed from the list of references.
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Changing an existing citation to date-only e.g. Smith (2009) states ...

Adding only the year into an in-text citation

Changing your mind

Sometimes you may have elected to insert author and date, but later change the style of the
sentence to use the author(s) directly in the text, so you may want to remove the author from within
the citation.

Select the citation

Insert your citation as usual, then click once on the citation in Word to select it. 
The background of the citation should turn a pale grey.

Edit the citation

In Word 2007, select the EndNote tab from the "ribbon", then click on Edit Citation(s).

In Word 2003, from the Tools menu, Endnote, then select Edit Citation(s), or use the button on the
EndNote toolbar.
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Exclude the author

In the Edit Citation dialog box, select the Exclude author option, then click the OK button.

Check the citation

The author should now be excluded from the in-text citation, but the entry in the reference list is
unaffected.
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